インターネットへの接続を設定する

インターネットへの接続を設定するには

インターネット接続ウィザードを使うと、インターネットへ簡単に接続することができます。インターネットをまだ体験したことがないユーザーだけでなく、通信をよく利用するユーザーでも、接続をセットアップするときにインターネット接続ウィザードを使うと便利です。

インターネットを初めて利用するユーザーの場合は、インターネット接続ウィザードを使ってインターネット接続を作成すると、インターネット サービス プロバイダ (ISP) のサービスの一覧が表示されます。一覧をクリックするだけでプロバイダにサインアップしてアカウントを入手することができます。

プロバイダのアカウントを持っているユーザーの場合は、インターネット接続ウィザードで必要な情報を入力すると、自分のアカウント用のインターネット接続が作成されます。

インターネット接続ウィザードを実行していない場合は、次のようにして Internet Explorer から起動することができます。

  1. ブラウザの [ツール] メニューで [インターネット オプション] をクリックします。

  2. [接続] タブをクリックし、[設定] をクリックします。

  3. 画面に表示される指示に従って操作します。


接続に関する問題の解決

接続に関する問題を解決するには

このトラブルシューティングは、インターネット接続ウィザードでインターネット参照サービスまたはインターネット サービス プロバイダ (ISP) に接続している間に発生した問題を解決するために便利です。

次の一覧で該当するものをクリックしてください。手順に従って進みながら問題を解決できます。

どのような問題がありますか

モデムが検出されないか、またはモデムにアクセスできません。

ダイヤル トーンが検出されません。

通話中です。

交換台につながってしまいます。

呼び出し音は鳴りますが、応答がありません。

モデムの応答はありましたが、ウィザードで接続できません。

サインアップをしている間、またはインターネット参照サービスを利用している間にモデムが切断されます。

モデムには問題ありませんが、接続できません。


最高速度を調整する

最高速度を調節するには

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。

  2. [モデム] アイコンをダブルクリックします。

  3. [情報] タブで、現在使用しているポートをクリックし、[プロパティ] をクリックします。
  4. 使用しているモデムの最高速度と同じか、または少し遅い速度が [最高速度] ボックスに指定されていることを確かめます。
  5. [OK] をクリックし、[閉じる] をクリックします。

問題は解決しましたか

はい。概要を参照します。

いいえ。ほかにどのような対処方法がありますか。


モデムが電話機などに対応していない可能性があります。

モデムが電話のシステムに対応していない可能性があります。

詳細については、モデムのマニュアルを参照してください。また、電話会社や電話システムの管理者にお問い合わせください。

トラブルシューティングの最初の画面に戻ります。

概要の情報を参照します。


別の電話番号で接続します。

ダイヤルしている電話番号は使用できない可能性があります。次のいずれかの手順に従って操作してください。

電話帳で別の電話番号を選ぶ

  1. "接続できません" と表示されている画面の [電話帳] をクリックします。

  2. [電話番号] ボックスの一覧で別の電話番号をクリックします。

    無料の電話番号がない場合は、必要に応じて長距離通話をかけます。サインアップが終了したら、インターネットに接続するための最寄りのアクセス ポイントの電話番号をインターネット サービス プロバイダから入手します。

  3. [OK] をクリックし、[次へ] をクリックします。

"ダイヤルしています" というエラーが表示されている画面で電話番号を編集する

  1. [ダイヤルする番号] ボックスで電話番号を編集します。

    ダイヤルする電話番号を正確に変更する必要があります。外線で電話をかけるための番号 (通常 0) や、長距離電話をかけるための番号、国番号、市外局番などを必要に応じて追加します。

  2. [次へ] をクリックします。

ダイヤルする電話番号を変更する

  1. "ダイヤルしています" というエラーが表示されている画面の [ダイヤルのプロパティ] をクリックします。

  2. ダイヤルする電話番号が正確であることを確認します。

  3. [OK] をクリックし、[次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


ケーブルを調べます。

  1. モデムの電話回線用モジュラー ジャック ("LINE" または "WALL") と壁にあるモジュラー ジャックがケーブルで接続されていることを確かめます。

  2. 外付けモデムを使用している場合は、モデムの電話機用モジュラー ジャック ("TEL" または "Phone") と電話機がケーブルで接続されていることを確かめます。
  3. すべてのケーブルが確実に接続されていることを確かめます。
  4. モデムのケーブルに問題がないことを確かめます。お使いのケーブルを電話機に接続して、正常に動作するかどうかを確かめるか、または正常に動作することが確認されているケーブルに取り替えてみてください。
  5. "接続できません" と表示されている画面の [次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


ほかのプログラムを終了します。

  1. FAX ソフトウェア、ハイパー ターミナル、およびダイヤラーなど、モデムと同じ通信ポートを使用するプログラムをすべて終了します。

  2. "接続できません" と表示されている画面の [次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


所在地情報の外線発信の設定を調べます。

  1. "接続できません" と表示されている画面の [ダイヤルのプロパティ] をクリックします。

  2. 外線発信番号が適切に設定されていることを確かめます。

    たとえば会社から外線に電話をかけるには、通常 0 などの特定の番号を最初にダイヤルします。

  3. ダイヤル方法の設定が正しいことを確かめます。電話回線に応じて [トーン] または [パルス] をクリックします。
  4. [OK] をクリックし、[次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


次のステップ

この問題は、このトラブルシューティングでは解決できません。ネットワークまたはサーバーが保守作業のために接続できない可能性もあります。しばらくしてからインターネット接続ウィザードをもう一度起動してください。

インターネット参照サーバーに接続するときに問題が発生する場合は、Support.txt ファイルでサポート情報をお調べください。インターネット サービス プロバイダ (ISP) のサインアップのページに接続するときに問題が発生する場合は、プロバイダのカスタマ サポートにお問い合わせください。

トラブルシューティングの最初の画面に戻ります。

概要の情報を参照します。


長距離通話の設定を確かめます。

  1. "接続できません" と表示されている画面の [ダイヤルのプロパティ] をクリックします。

  2. [長距離] ボックスに適切な番号が指定されていることを確かめます。
  3. [市外コード] ボタンを使用できる場合は、適切に設定されていることを確かめます。
  4. [OK] をクリックし、[次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


モデムの最高速度を調整します。

  1. FAX ソフトウェア、ハイパー ターミナル、およびダイヤラーなど、モデムと同じ通信ポートを使用するプログラムをすべて終了します。

  2. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。

  3. [モデム] アイコンをダブルクリックします。

  4. [検出結果] タブで、現在使用しているポートをクリックし、[詳細情報] をクリックします。

    [ポートの情報] で、現在の UART (Universal Asynchronous Receiver Transmitter) で対応できる最高速度を確認します。

  5. [OK] をクリックします。
  6. [情報] タブをクリックし、[プロパティ] をクリックします。
  7. [最高速度] ボックスで、手順 5 で調べた最高速度をクリックします。
  8. [OK] をクリックし、[閉じる] をクリックします。
  9. "接続できません" と表示されている画面の [次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


モデムの電源を調べます。

外付けモデムのようにコンピュータ本体と離れたモデムを使用している場合は、モデムの電源が入っているかどうか確認してください。

  1. コンピュータを起動したまま、いったんモデムの電源を切り、入れ直します。

  2. "接続できません" と表示されている画面の [次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


エラー制御とフロー制御の設定を確かめます。

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。

  2. [モデム] アイコンをダブルクリックします。

  3. [情報] タブで、現在使用しているポートをクリックし、[プロパティ] をクリックします。
  4. [この速度でのみ接続] チェック ボックスがオフになっていることを確かめます。
  5. スピーカーの音量を調節できる場合は、つまみをドラッグして音が小さすぎないように調節します。

    モデムの音は、接続の状態を把握するのに役立ちます。

  6. [接続] タブをクリックし、[詳細設定] をクリックします。
  7. エラー制御とフロー制御の設定ができないときには、下の "エラー制御とフロー制御が設定できません。" をクリックしてください。設定ができるときは次の点を確かめてください。[エラー制御を使う] チェック ボックスおよび [データの圧縮] チェック ボックスがオンになっていることを確かめます。また、[接続に必要] チェック ボックスがオフになっていることを確かめます
  8. [フロー制御を使う] チェック ボックスがオンになっていることと、[ハードウェア (RTS/CTS) ] が選ばれていることを確かめます。
  9. [ログの記録] チェック ボックスまたは [ログに追加] チェック ボックスが使用できる場合はこれらをオンにして、Windows がインストールされているフォルダにログ ファイルを作るようにします。ログ ファイルは製品サポートに問い合わせをする場合などに便利です。
  10. [OK] をクリックし、[閉じる] をクリックします。
  11. "接続できません" と表示されている画面の [次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。

いいえ。ほかにどのような対処方法がありますか。

エラー制御とフロー制御が設定できません。


別のモデムを使用します。

  1. "接続できません" と表示されている画面の [使用モデム] ボックスで別のモデムをクリックします。

  2. [次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


電話会社または電話システムの管理者にお問い合わせください。

ダイヤル トーンが聞こえない場合は、システムや電話機が外線通話に対応していないか、または外線発信番号などが必要な可能性があります。

  • 詳細については、電話会社または電話システムの管理者にお問い合わせください。

トラブルシューティングの最初の画面に戻ります。

概要の情報を参照します。


複数のモデムを使用していますか。

いいえ。

はい。コンピュータに 2 つ以上のモデムをインストールしています。


どのようなメッセージが表示されましたか

市外局番の前に特別な番号をダイヤルする必要があるというメッセージです。

ほかのメッセージです。


どちらのオペレーティングシステムを実行していますか

Windows 95 または Windows 98 です。

Windows NT Server または Windows NT Workstation です。


電話をかけ直します。

  • "接続できません" と表示されている画面の [次へ] をクリックし、同じ電話番号を使ってもう一度かけ直します。

問題は解決しましたか

はい。概要を参照します。


同じ電話回線が使われていないかどうかを確かめます。

  • モデムと同じ電話回線に接続されている電話機が使われると、接続できないことがあります。電話機が使用されていないときに、"接続できません" と表示されている画面の [次へ] をクリックしてもう一度接続します。

問題は解決しましたか

はい。概要を参照します。


モデムをインストールし直します (Windows 95 または Windows 98)。

モデムをインストールし直します。

  1. "接続できません" と表示されている画面の [キャンセル] をクリックします。

  2. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。

  3. [モデム] アイコンをダブルクリックします。

  4. [情報] タブで、インターネットの接続に使用したモデムをクリックし、[削除] をクリックします。
  5. [追加] をクリックし、画面に表示される指示に従ってモデムをインストールします。これでモデムが再インストールされます。

  6. コンピュータを再起動します。
  7. インターネット接続ウィザードをもう一度実行します。

問題は解決しましたか

はい。概要を参照します。


モデムをインストールし直します (Windows NT)。

モデムをインストールし直します。

モデムを削除してインストールし直すには、まず RAS (Remote Access Service) を削除する必要があります。インターネット接続ウィザードでは、RAS は自動的にインストールし直されます。ただし、Windows NT のセットアップ ディスクまたは CD-ROM を用意する必要があります。

また、コンピュータを再起動する必要があるので、このヘルプ トピックを印刷しておくことをお勧めします。このトピックを印刷するには、[オプション] ボタンをクリックし、[印刷] をクリックします。

モデムを削除してインストールし直すには

  1. "接続できません" と表示されている画面の [キャンセル] をクリックします。

  2. デスクトップにある [ネットワーク コンピュータ] アイコンの上でマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  3. [サービス] タブをクリックします。
  4. [ネットワーク サービス] ボックスの [リモート アクセス サービス] をクリックし、[削除] をクリックします。
  5. 画面に表示される指示に従って操作します。
  6. RAS を削除したら、モデムを削除します。[スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。
  7. [モデム] アイコンをダブルクリックします。
  8. [情報] タブで、インターネットの接続に使用したモデムをクリックし、[削除] をクリックします。次に、画面に表示される指示に従ってモデムをインストールし直します。
  9. インターネット接続ウィザードをもう一度実行します。

問題は解決しましたか

はい。概要を参照します。


キャッチホン機能の設定を調べます。

  1. "接続できません" と表示されている画面の [ダイヤルのプロパティ] をクリックします。

  2. コンピュータから電話をかけている間にキャッチホン機能が使われると、電話が切られることがあります。[キャッチホン機能を解除するための番号] チェック ボックスをオンにし、一覧の適切な番号をクリックします。

    通常、[*70] を選ぶとキャッチホン機能が解除されます。適切な番号については、電話会社または電話システムの管理者にお問い合わせください。

  3. [OK] をクリックし、[次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


ダイヤル トーンを調べます。

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。

  2. [モデム] アイコンをダブルクリックします。

  3. [情報] タブで、現在使用しているモデムをクリックし、[プロパティ] をクリックします。

  4. スピーカーの音量を調節できる場合は、つまみをドラッグして音が小さすぎないように調節します。

  5. [OK] をクリックし、[閉じる] をクリックします。

  6. "接続できません" と表示されている画面の [次へ] をクリックします。

ダイヤル トーンが聞こえましたか

はい。次の操作を指示してください。


ダイヤル方法の設定 (トーンまたはパルス) を確かめます。

  1. "ダイヤルしています" というエラーが表示されている画面の [ダイヤルのプロパティ] をクリックします。
  2. ダイヤル方法の設定が正しいことを確かめます。電話回線に応じて [トーン] または [パルス] をクリックします。
  3. [OK] をクリックし、[次へ] をクリックします。

問題は解決しましたか

はい。概要を参照します。


現在のインターネット接続の設定を使う

次のいずれかにあてはまる場合は、この方法を選びます。

  • コンピュータが既にインターネットに接続されている。

  • 既にインターネット サービス プロバイダのアカウントを取得している。

  • プロバイダのサービスを利用するために必要なインターネット ソフトウェアのセットアップが完了している。

  • 現在のインターネットの設定を変えたくない。

    この方法を選ぶと、インターネット接続ウィザードでの設定は省略されます。次回から、デスクトップの [インターネット] アイコンをダブルクリックすると、Internet Explorer が起動します。ウィザードを終了するには、"既存のインターネット接続を使う" と表示されている画面の [完了] をクリックします。別のオプションを選ぶには、[戻る] をクリックします。

    インターネット接続ウィザードは、[スタート] メニューからいつでも実行できます。


LAN (ローカル エリア ネットワーク) 接続の種類を指定する

"プロキシ サーバー" と表示されている画面では、LAN からインターネットに接続するときにプロキシ サーバーを使うかどうかを指定します。プロキシ サーバーは、LAN とインターネットを接続するときに LAN のセキュリティを確保するために設置されるコンピュータです。LAN がインターネットに接続されているかどうかわからない場合は、システム管理者にお問い合わせください。次のいずれかの操作を実行します。

  • インターネットに接続するためにプロキシ サーバーが使われている場合は、[はい] をクリックし、[次へ] をクリックします。この場合は、次の情報を入力する必要があります。
    • インターネットに接続するために使われているプロキシ サーバーの名前とポート番号。
    • プロキシ サーバーを使わずに接続するインターネット アドレス。たとえば、LAN の内部にあるコンピュータに接続するときには、プロキシ サーバーは使いません。
  • LAN が直接インターネットに接続されていて、プロキシ サーバーが使われていない場合は、[いいえ] をクリックし、[次へ] をクリックします。


インターネット接続ウィザードを使う

インターネット接続ウィザードを使うと、インターネットへアクセスするために必要な設定ができます。

  • [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[アクセサリ] をポイントし、[通信] をポイントして [接続ウィザード] をクリックします。